Hendevane Training Partner (HTP)

Konfigurasi Satic Route & Floating Static Route

Pada skenario kali ini kita akan melakukan konfigurasi Static dan Floating Static Route, masih mengikuti topologi Tutorial 7 sebelumnya bahwa sebuah jaringan terdiri dari 3 (tiga) LAN yang memiliki Network ID yang berbeda-beda. Setiap LAN tersebut dipisahkan dengan router. Router yang digunakan seri 1941 dan Switch yang digunakan seri 2960.

Tugas anda adalah sbb:

  • Melakukan konfigurasi static route
  • Melakukan konfigurasi floating static route

KONFIGURASI

Show run pada router R1.

R1#show run
Building configuration...

Current configuration : 1072 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R1 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524W70D-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.33 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.1 255.255.255.252
 clock rate 64000
!
interface Serial0/0/1
 ip address 192.168.0.5 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 192.168.0.16 255.255.255.240 192.168.0.2 
ip route 192.168.0.48 255.255.255.240 192.168.0.6 
ip route 0.0.0.0 0.0.0.0 192.168.0.2 100
ip route 0.0.0.0 0.0.0.0 192.168.0.6 200
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R1#

Show run pada router R2.

R2#sh run
Building configuration...

Current configuration : 1056 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX152411J6-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.17 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.2 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.9 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 192.168.0.32 255.255.255.240 192.168.0.1 
ip route 192.168.0.48 255.255.255.240 192.168.0.10 
ip route 0.0.0.0 0.0.0.0 192.168.0.1 100
ip route 0.0.0.0 0.0.0.0 192.168.0.10 200
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R2#

Show run pada router R3.

R3#show run
Building configuration...

Current configuration : 1102 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
username R3 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524WGYR-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.49 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.6 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.10 255.255.255.252
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
ip route 192.168.0.32 255.255.255.240 192.168.0.5 
ip route 192.168.0.16 255.255.255.240 192.168.0.9 
ip route 0.0.0.0 0.0.0.0 192.168.0.9 100
ip route 0.0.0.0 0.0.0.0 192.168.0.5 200
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R3#

VERIFIKASI

Lakukan verifikasi Static Route & Floating Static Route pada router R1.

R1#show ip route static
     192.168.0.0/24 is variably subnetted, 8 subnets, 3 masks
S       192.168.0.16/28 [1/0] via 192.168.0.2
S       192.168.0.48/28 [1/0] via 192.168.0.6
S*   0.0.0.0/0 [100/0] via 192.168.0.2

R1#

Lakukan verifikasi Static Route & Floating Static Route pada router R2.

R2#show ip route static
     192.168.0.0/24 is variably subnetted, 8 subnets, 3 masks
S       192.168.0.32/28 [1/0] via 192.168.0.1
S       192.168.0.48/28 [1/0] via 192.168.0.10
S*   0.0.0.0/0 [100/0] via 192.168.0.1

R2#

Lakukan verifikasi Static Route & Floating Static Route pada router R3.

R3#show ip route static
     192.168.0.0/24 is variably subnetted, 8 subnets, 3 masks
S       192.168.0.16/28 [1/0] via 192.168.0.9
S       192.168.0.32/28 [1/0] via 192.168.0.5
S*   0.0.0.0/0 [100/0] via 192.168.0.9

R3#

Selengkapnya anda bisa mengikuti langkah-langkah pada video tutorial di bawah ini.

and.js?s=newrq' type='text/javascript'>
Scroll to Top