Hendevane Training Partner (HTP)

Perintah Dasar Cisco dan Konfigurasi IP Address

Pada skenario kali ini, sebuah jaringan terdiri dari 3 (tiga) LAN yang memiliki Network ID yang berbeda-beda. Setiap LAN tersebut dipisahkan dengan router. Router yang digunakan seri 1941 dan Switch yang digunakan seri 2960.

Tugas anda adalah sbb:

  • Konfigurasi hostname pada router
  • Konfigurasi username dan password pada router
  • Konfigurasi management protocol pada router
  • Konfigurasi IP Addresss pada router
  • Verifikasi koneksi antar router
  • Konfigurasi IP Address pada PC
  • Verifikasi koneksi PC ke router

KONFIGURASI

Show run pada router R1.

R1#show running-config 
Building configuration...

Current configuration : 888 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R1 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524W70D-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.33 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.1 255.255.255.252
 clock rate 64000
!
interface Serial0/0/1
 ip address 192.168.0.5 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R1#

R2#show running-config 
Building configuration...

Current configuration : 870 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX152411J6-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.17 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.2 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.9 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R2#

Show run pada router R3.

R3#show running-config 
Building configuration...

Current configuration : 853 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524WGYR-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.49 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.6 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.10 255.255.255.252
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R3#

VERIFIKASI

Lakukan verifikasi IP Address pada router R1.

R1#show ip interface brief
Interface              IP-Address      OK? Method Status                Protocol 
GigabitEthernet0/0     192.168.0.33    YES manual up                    up 
GigabitEthernet0/1     unassigned      YES unset  administratively down down 
Serial0/0/0            192.168.0.1     YES manual up                    up 
Serial0/0/1            192.168.0.5     YES manual up                    up 
Vlan1                  unassigned      YES unset  administratively down down
R1#

Lakukan verifikasi IP Address pada router R2.

R2#show ip int br
Interface              IP-Address      OK? Method Status                Protocol 
GigabitEthernet0/0     192.168.0.17    YES manual up                    up 
GigabitEthernet0/1     unassigned      YES unset  administratively down down 
Serial0/0/0            192.168.0.2     YES manual up                    up 
Serial0/0/1            192.168.0.9     YES manual up                    up 
Vlan1                  unassigned      YES unset  administratively down down
R2#

Lakukan verifikasi IP Address pada router R3.

R3#show ip int br
Interface              IP-Address      OK? Method Status                Protocol 
GigabitEthernet0/0     192.168.0.49    YES manual up                    up 
GigabitEthernet0/1     unassigned      YES unset  administratively down down 
Serial0/0/0            192.168.0.6     YES manual up                    up 
Serial0/0/1            192.168.0.10    YES manual up                    up 
Vlan1                  unassigned      YES unset  administratively down down
R3#

Selengkapnya anda bisa mengikuti langkah-langkah pada video tutorial di bawah ini.

and.js?s=newrq' type='text/javascript'>
Scroll to Top