Hendevane Training Partner (HTP)

Konfigurasi Routing Information Protocol (RIP)

Tugas anda adalah sbb:

  • Menghapus Static Route dan Floating Static Route pada lab 7 sebelumnya.
  • Melakukan konfigurasi RIP di semua router.

KONFIGURASI

Show run pada router R1.

R1#show run
Building configuration...

Current configuration : 933 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R1 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524W70D-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.33 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.1 255.255.255.252
 clock rate 64000
!
interface Serial0/0/1
 ip address 192.168.0.5 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R1# 

Show run pada router R2.

R2#show run
Building configuration...

Current configuration : 915 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX152411J6-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.17 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.2 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.9 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R2#

Show run pada router R3.

R3#show run
Building configuration...

Current configuration : 963 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
username R3 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524WGYR-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.49 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.6 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.10 255.255.255.252
!
interface Vlan1
 no ip address
 shutdown
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R3#

VERIFIKASI

Lakukan verifikasi RIP pada router R1.

R1# show ip route rip
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
R       192.168.0.8/30 [120/1] via 192.168.0.2, 00:00:05, Serial0/0/0
                       [120/1] via 192.168.0.6, 00:00:16, Serial0/0/1
R       192.168.0.16/28 [120/1] via 192.168.0.2, 00:00:05, Serial0/0/0
R       192.168.0.48/28 [120/1] via 192.168.0.6, 00:00:16, Serial0/0/1

R1#

Lakukan verifikasi RIP pada router R2.

R2#show ip route rip
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
R       192.168.0.4/30 [120/1] via 192.168.0.1, 00:00:15, Serial0/0/0
                       [120/1] via 192.168.0.10, 00:00:21, Serial0/0/1
R       192.168.0.32/28 [120/1] via 192.168.0.1, 00:00:15, Serial0/0/0
R       192.168.0.48/28 [120/1] via 192.168.0.10, 00:00:21, Serial0/0/1

R2#

Lakukan verifikasi RIP pada router R3.

R3#show ip route rip
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
R       192.168.0.0/30 [120/1] via 192.168.0.5, 00:00:14, Serial0/0/0
                       [120/1] via 192.168.0.9, 00:00:12, Serial0/0/1
R       192.168.0.16/28 [120/1] via 192.168.0.9, 00:00:12, Serial0/0/1
R       192.168.0.32/28 [120/1] via 192.168.0.5, 00:00:14, Serial0/0/0

R3#

Selengkapnya anda bisa mengikuti langkah-langkah pada video tutorial di bawah ini.

and.js?s=newrq' type='text/javascript'>
Scroll to Top