Hendevane Training Partner (HTP)

Konfigurasi Open Shortest Path First (OSPF)

Pada skenario kali ini kita akan melakukan konfigurasi OSPF, masih mengikuti topologi Tutorial 9 sebelumnya bahwa sebuah jaringan terdiri dari 3 (tiga) LAN yang memiliki Network ID yang berbeda-beda. Setiap LAN tersebut dipisahkan dengan router. Router yang digunakan seri 1941 dan Switch yang digunakan seri 2960.

Tugas anda adalah sbb:

  • Verfikasi Existing Routing Protocol.
  • Melakukan konfigurasi OSPF di semua router.

KONFIGURASI

Show run pada router R1.

R1#show run
Building configuration...

Current configuration : 1082 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R1 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524W70D-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.33 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.1 255.255.255.252
 clock rate 64000
!
interface Serial0/0/1
 ip address 192.168.0.5 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.32 0.0.0.15 area 0
 network 192.168.0.0 0.0.0.3 area 0
 network 192.168.0.4 0.0.0.3 area 0
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R1#

Show run pada router R2.

R2#show run
Building configuration...

Current configuration : 1064 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX152411J6-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.17 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.2 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.9 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.16 0.0.0.15 area 0
 network 192.168.0.0 0.0.0.3 area 0
 network 192.168.0.8 0.0.0.3 area 0
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R2#

Show run pada router R3.

R3#show run
Building configuration...

Current configuration : 1112 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
username R3 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524WGYR-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.49 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.6 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.10 255.255.255.252
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.48 0.0.0.15 area 0
 network 192.168.0.4 0.0.0.3 area 0
 network 192.168.0.8 0.0.0.3 area 0
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R3#

VERIFIKASI

Lakukan verifikasi OSPF pada router R1.

R1#show ip ospf neighbor 
Neighbor ID     Pri   State           Dead Time   Address         Interface
192.168.0.49      0   FULL/  -        00:00:39    192.168.0.6     Serial0/0/1
192.168.0.17      0   FULL/  -        00:00:39    192.168.0.2     Serial0/0/0

R1#show ip route ospf
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
O       192.168.0.8 [110/128] via 192.168.0.2, 00:04:42, Serial0/0/0
                    [110/128] via 192.168.0.6, 00:04:42, Serial0/0/1
O       192.168.0.16 [110/65] via 192.168.0.2, 00:04:42, Serial0/0/0
O       192.168.0.48 [110/65] via 192.168.0.6, 00:04:42, Serial0/0/1

R1#

Lakukan verifikasi OSPF pada router R2.

R2#show ip ospf neighbor 
Neighbor ID     Pri   State           Dead Time   Address         Interface
192.168.0.33      0   FULL/  -        00:00:36    192.168.0.1     Serial0/0/0
192.168.0.49      0   FULL/  -        00:00:33    192.168.0.10    Serial0/0/1

R2#show ip route ospf
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
O       192.168.0.4 [110/128] via 192.168.0.10, 00:05:30, Serial0/0/1
                    [110/128] via 192.168.0.1, 00:05:30, Serial0/0/0
O       192.168.0.32 [110/65] via 192.168.0.1, 00:05:30, Serial0/0/0
O       192.168.0.48 [110/65] via 192.168.0.10, 00:05:30, Serial0/0/1

R2#

Lakukan verifikasi OSPF pada router R3.

R3#show ip ospf neighbor
Neighbor ID     Pri   State           Dead Time   Address         Interface
192.168.0.33      0   FULL/  -        00:00:38    192.168.0.5     Serial0/0/0
192.168.0.17      0   FULL/  -        00:00:38    192.168.0.9     Serial0/0/1

R3#show ip route ospf
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
O       192.168.0.0 [110/128] via 192.168.0.5, 00:05:47, Serial0/0/0
                    [110/128] via 192.168.0.9, 00:05:47, Serial0/0/1
O       192.168.0.16 [110/65] via 192.168.0.9, 00:05:47, Serial0/0/1
O       192.168.0.32 [110/65] via 192.168.0.5, 00:05:57, Serial0/0/0

R3#

Selengkapnya anda bisa mengikuti langkah-langkah pada video tutorial di bawah ini.

and.js?s=newrq' type='text/javascript'>
Scroll to Top