Hendevane Training Partner (HTP)

Konfigurasi Enhanced Interior Gateway Routing Protocol (EIGRP)

Pada skenario kali ini kita akan melakukan konfigurasi EIGRP, masih mengikuti topologi Tutorial 10 sebelumnya bahwa sebuah jaringan terdiri dari 3 (tiga) LAN yang memiliki Network ID yang berbeda-beda. Setiap LAN tersebut dipisahkan dengan router. Router yang digunakan seri 1941 dan Switch yang digunakan seri 2960.

Tugas anda adalah sbb:

  • Verfikasi Existing Routing Protocol.
  • Melakukan konfigurasi EIGRP di semua router.

KONFIGURASI

Show run pada router R1.

R1#show run
Building configuration...

Current configuration : 1124 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R1 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524W70D-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.33 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.1 255.255.255.252
 clock rate 64000
!
interface Serial0/0/1
 ip address 192.168.0.5 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 123
 network 192.168.0.0
 
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.32 0.0.0.15 area 0
 network 192.168.0.0 0.0.0.3 area 0
 network 192.168.0.4 0.0.0.3 area 0
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R1#

Show run pada router R2.

R2#show run
Building configuration...

Current configuration : 1106 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX152411J6-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.17 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.2 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.9 255.255.255.252
 clock rate 64000
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 123
 network 192.168.0.0
 
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.16 0.0.0.15 area 0
 network 192.168.0.0 0.0.0.3 area 0
 network 192.168.0.8 0.0.0.3 area 0
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R2#

Show run pada router R3.

R3#show run
Building configuration...

Current configuration : 1154 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username R2 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
username R3 privilege 15 secret 5 $1$mERr$JjmrFVlnUWk.9AXfY/F/v1
!
!
license udi pid CISCO1941/K9 sn FTX1524WGYR-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
 ip address 192.168.0.49 255.255.255.240
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 192.168.0.6 255.255.255.252
!
interface Serial0/0/1
 ip address 192.168.0.10 255.255.255.252
!
interface Vlan1
 no ip address
 shutdown
!
router eigrp 123
 network 192.168.0.0
 
!
router ospf 1
 log-adjacency-changes
 network 192.168.0.48 0.0.0.15 area 0
 network 192.168.0.4 0.0.0.3 area 0
 network 192.168.0.8 0.0.0.3 area 0
!
router rip
 version 2
 network 192.168.0.0
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
!
!
!
!
!
line con 0
 login local
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end


R3#

VERIFIKASI

Lakukan verifikasi EIGRP pada router R1.

R1#show ip eigrp neighbors 
IP-EIGRP neighbors for process 123
H   Address         Interface      Hold Uptime    SRTT   RTO   Q   Seq
                                   (sec)          (ms)        Cnt  Num
0   192.168.0.2     Se0/0/0        11   00:17:56  40     1000  0   7
1   192.168.0.6     Se0/0/1        14   00:17:03  40     1000  0   10

R1#show ip route eigrp
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
D       192.168.0.8/30 [90/2681856] via 192.168.0.2, 00:18:01, Serial0/0/0
                       [90/2681856] via 192.168.0.6, 00:17:08, Serial0/0/1
D       192.168.0.16/28 [90/2172416] via 192.168.0.2, 00:18:01, Serial0/0/0
D       192.168.0.48/28 [90/2172416] via 192.168.0.6, 00:17:08, Serial0/0/1

R1#

Lakukan verifikasi EIGRP pada router R2.

R2# show ip eigrp neighbors 
IP-EIGRP neighbors for process 123
H   Address         Interface      Hold Uptime    SRTT   RTO   Q   Seq
                                   (sec)          (ms)        Cnt  Num
0   192.168.0.1     Se0/0/0        11   00:18:24  40     1000  0   9
1   192.168.0.10    Se0/0/1        13   00:17:32  40     1000  0   9

R2#show ip route eigrp
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
D       192.168.0.4/30 [90/2681856] via 192.168.0.1, 00:18:31, Serial0/0/0
                       [90/2681856] via 192.168.0.10, 00:17:38, Serial0/0/1
D       192.168.0.32/28 [90/2172416] via 192.168.0.1, 00:18:31, Serial0/0/0
D       192.168.0.48/28 [90/2172416] via 192.168.0.10, 00:17:38, Serial0/0/1

R2#

Lakukan verifikasi EIGRP pada router R3.

R3#show ip eigrp neighbors 
IP-EIGRP neighbors for process 123
H   Address         Interface      Hold Uptime    SRTT   RTO   Q   Seq
                                   (sec)          (ms)        Cnt  Num
0   192.168.0.9     Se0/0/1        11   00:17:59  40     1000  0   8
1   192.168.0.5     Se0/0/0        11   00:17:59  40     1000  0   10

R3#show ip route eigrp
     192.168.0.0/24 is variably subnetted, 9 subnets, 3 masks
D       192.168.0.0/30 [90/2681856] via 192.168.0.9, 00:18:07, Serial0/0/1
                       [90/2681856] via 192.168.0.5, 00:18:07, Serial0/0/0
D       192.168.0.16/28 [90/2172416] via 192.168.0.9, 00:18:07, Serial0/0/1
D       192.168.0.32/28 [90/2172416] via 192.168.0.5, 00:18:07, Serial0/0/0

R3#

Selengkapnya anda bisa mengikuti langkah-langkah pada video tutorial di bawah ini.

and.js?s=newrq' type='text/javascript'>
Scroll to Top