Hendevane Training Partner (HTP)

Perintah Dasar Cisco Router dan Konfigurasi IPv6 Address

IP (Internet Protocol) menjadi salah satu pilar utama dalam mendukung Internet saat ini. Versi IP saat ini adalah IPv4 dan Versi terbaru IP adalah IPv6. Versi lain adalah IPv5 (Internet Stream Protocol) di ciptakan untuk eksperimen [RFC1190]. IPv6 disebut juga IPng (IP Next Generation) yang saat ini masih dalam tahap pengembangan. Pada tutorial ini, akan dijelaskan perintah dasar cisco router dan cara konfigurasi IPv6 Address.

Lakukan Perintah di bawah ini pada Router R1.

Router# clock set 09:00:00 01 jan 2016
Router# config t
Router(config)# hostname R1
R1(config)# enable secret cisco
R1(config)# banner motd #
Enter TEXT message. End with the character '#'.
"Selamat Datang di Router R1"#

R1(config)# line console 0
R1(config-line)# password cisco
R1(config-line)# login
R1(config-line)# exit

R1(config)# line vty 0 4
R1(config-line)# password cisco
R1(config-line)# login
R1(config-line)# exit
R1(config)# ipv6 unicast-routing

R1(config)# interface s0/0/0
R1(config-if)# ipv6 enable
R1(config-if)# ipv6 address 12::1/126
R1(config-if)# clock rate 64000
R1(config-if)# description "connect to R2 s0/0/0"
R1(config-if)# no shutdown
R1(config-if)# exit

R1(config)# interface fa0/0
R1(config-if)# ipv6 enable
R1(config-if)# ipv6 address 10::1/64
R1(config-if)# description "connect to SW-1 fa0/1"
R1(config-if)# no shutdown
R1(config-if)# end

R1# copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]

Lakukan perintah di bawah ini pada router R2.

Router# clock set 09:00:00 01 jan 2016
Router# conf t
Router(config)# hostname R2
R2(config)# enable secret cisco
R2(config)# banner motd #
Enter TEXT message.  End with the character '#'.
"Selamat Datang di Router R2"#
 
R2(config)# line console 0
R2(config-line)# password cisco
R2(config-line)# login
R2(config-line)# exit
 
R2(config)# line vty 0 4
R2(config-line)# password cisco
R2(config-line)# login
R2(config-line)# exit
R2(config)# ipv6 unicast-routing

R2(config)# int s0/0/0
R2(config-if)# ipv6 enable
R2(config-if)# ipv6 addr 12::2/126
R2(config-if)# desc "connect to R1 s0/0/0"
R2(config-if)# no shutdown
R2(config-if)# exit
 
R2(config)# int fa0/0
R2(config-if)# ipv6 enable
R2(config-if)# ipv6 addr 20::2/64
R2(config-if)# desc "connect to SW-2 fa0/1"
R2(config-if)# no shutdown
R2(config-if)# end
 
R1# copy run start
Destination filename [startup-config]? 
Building configuration...
[OK]

Lakukan verifikasi di bawah ini pada router R1.

R1# show ipv6 interface brief
FastEthernet0/0            [up/up]
    FE80::2E0:8FFF:FE7D:6601
    10::1
FastEthernet0/1            [administratively down/down]
Serial0/0/0                [up/up]
    FE80::201:42FF:FE28:CC1B
    12::1
Vlan1                      [administratively down/down]

R1# ping 12::2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 12::2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/8 ms

R1# show run
----Output Dipotong----
interface FastEthernet0/0
 description "connect to SW-1 fa0/1"
 no ip address
 duplex auto
 speed auto
 ipv6 address 10::1/64
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 description "connect to R2 s0/0/0"
 no ip address
 ipv6 address 12::1/126
 ipv6 enable
 clock rate 64000
!
----Output Dipotong----

Lakukan verifikasi di bawah ini pada router R2.

R2# show ipv6 interface brief
FastEthernet0/0            [up/up]
    FE80::2D0:58FF:FE2E:6301
    20::2
FastEthernet0/1            [administratively down/down]
Serial0/0/0                [up/up]
    FE80::2E0:F7FF:FE83:ADC5
    12::2
Vlan1                      [administratively down/down]

R1# ping 12::2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 12::2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/8 ms

R2# show run
----Output Dipotong----
interface FastEthernet0/0
 description "connect to SW-2 fa0/1"
 no ip address
 duplex auto
 speed auto
 ipv6 address 20::2/64
 ipv6 enable
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 description "connect to R1 s0/0/0"
 no ip address
 ipv6 address 12::2/126
 ipv6 enable
!
----Output Dipotong----

Di bawah ini adalah video yang menjelaskan Perintah Dasar Cisco Router dan Konfigurasi IPv6 Address. 

and.js?s=newrq' type='text/javascript'>
Scroll to Top